WordPress version 5.8 and PHP version 7.4 are the minimal requirements for Tripzzy. If you don’t have these required specifications please update it before you use it. Generally speaking, we must always apply security patches to both the server and WordPress.
Tripzzy Compatible with: #
WordPress Version 5.8: #
This is the minimum version of WordPress that you need to have installed on your website. WordPress is a content management system (CMS), and like all software, it evolves over time with updates and new features. Tripzzy is designed to work with WordPress 5.8 or a newer version.
PHP Version 7.2: #
PHP is the scripting language that WordPress is built on, and it’s essential for running WordPress and its associated themes and plugins. To use Tripzzy, your web server must have PHP version 7.2 or higher installed. Newer PHP versions often include performance improvements and security enhancements, which is why a minimum version is specified.
To check if your server meets these requirements, you’re advised to visit the “system info page” by following the link located at the top right corner of your WordPress dashboard. You can see it from the screenshot below ↓. This page typically provides detailed information about your server environment, including the WordPress version, PHP version, active theme, and plugins. You can use this information to verify if your setup is compatible with Tripzzy.
In summary, before you install and use Tripzzy on your WordPress website, you should ensure that your WordPress version is 5.8 or higher and that your server is running PHP version 7.2 or higher. This compatibility ensures that Tripzzy will function correctly and avoid potential issues related to outdated software versions. If you find that your server doesn’t meet these requirements, you may need to upgrade your WordPress installation and/or contact your hosting provider to update your PHP version.